通达信软件宝塔线在哪里找,通达信指标公式大全

来源:本站  发布时间:2022-07-06

Q1:通达信股票软件里的系统默认K线怎么改成宝塔线

你单击右键,在主图类型里就有!你选上就行了

Q2:在同花顺中怎样找回宝塔线

STICKLINE(CLOSE>=CLOSE[1],CLOSE,CLOSE[1],9,1),colorred;
STICKLINE(CLOSE<CLOSE[1],CLOSE,CLOSE[1],9,0),colorgreen;
STICKLINE(CLOSE[1]>=CLOSE[2] AND CLOSE<CLOSE[1],CLOSE[1],MAX(CLOSE[2],CLOSE),9,1),colorred;
STICKLINE(CLOSE[1]<CLOSE[2] AND CLOSE>=CLOSE[1],CLOSE[1],MIN(CLOSE[2],CLOSE),9,0),colorgreen;
=======================
1.这是源码
2.或者输入'宝塔线'.

Q3:宝塔线指标在哪里下载?

宝塔线指标是个经典指标,一般的看盘软件里都带有这个指标,调用的时候,可以在键盘精灵里打入btx或者twr回车即可使用。

Q4:手机证券软件如何调出宝塔线

这个很容易啊,打开你手机上的股票软件,打开你所要看的个股,换成日K线版面,在日k线下面技术指标如MACD等,左右拨动就可以看各种指标了......

Q5:钱龙旗舰版宝塔线(TOWER)指标的源代码

钱龙指标代码与其它软件不通用,即使拿到了放到其它软件里也不能识别。还是直接下个钱龙软件直接看吧。而且我试过,钱龙的指标很多都找不到公式,估计是公司保密的吧。这估计也是钱龙的特色吧,没点隐蔽性,怎么突出呀??!!下面是其它软件通用的公式代码,但准确度与钱龙的还是有些差异的。
TOWER:C,POINTDOT;
B0:=REF(C-O,2);B1:=REF(C,1);B2:=REF(C,2);B3:=REF(C,3);B4:=REF(C,4);
CMAX:=MAX(MAX(MAX(C,B1),B2),B3);CMIN:=MIN(MIN(MIN(C,B1),B2),B3);
STICKLINE(C=CMAX AND (B1>=B2 OR B1>=B3) OR B1=CMAX AND (B2=CMIN OR B3=CMIN)
AND C>=B2 OR
B2=CMAX AND B3=CMIN AND C>=B1 OR B3=CMAX AND C>=B1 AND C>=B2,B1,C,5,1),COLORRED;
STICKLINE(C=CMAX AND B1=CMIN,B2,C,5,1),COLORRED;
STICKLINE(C=CMIN AND (B1<B2 OR B1<B3) OR B1=CMIN AND (B2=CMAX OR B3=CMAX) AND C<B2 OR
B2=CMIN AND B3=CMAX AND C<B1 OR B3=CMIN AND C<B1 AND C<B2,B1,C,5,0),COLORGREEN;
STICKLINE(B1=CMAX AND C=CMIN,B2,C,5,0),COLORGREEN;
STICKLINE(B1=CMIN AND C>=B2 OR (B2=CMIN AND B1<=B3 OR
B3=CMIN AND B1<=B2) AND B2<B4 AND C>=B1,B1,B2,5,0),COLORGREEN;
STICKLINE(B1=CMAX AND C<B2 OR (B2=CMAX AND B1>B3 OR
B3=CMAX AND B1>B2) AND B2>=B4 AND C<B1,B1,B2,5,1),COLORRED;

Q6:通达信股票软件里的系统默认K线怎么改成宝塔线

你单击右键,在主图类型里就有!你选上就行了

上一篇:上一篇:中国石油美股上市时间
下一篇:下一篇:2021年宝莫股份重组最新消息
最新文章
平台拉人投资可以赚钱的合法吗 平台拉人投资可以赚钱的合法吗

时间:2022-07-06

支付宝一万块一天收益多少 支付宝一万块一天收益多少

时间:2022-07-06

刘德良科大讯飞 刘德良科大讯飞

时间:2022-07-06

早盘尾盘什么意思 早盘尾盘什么意思

时间:2022-07-06

证券业五行属什么 证券业五行属什么

时间:2022-07-06