当前位置:首页 > 资金突破指标公式

资金突破指标公式,真假突破指标公式源码

来源:本站  发布时间:2022-12-07

Q1:通达信公式 突破拐点公式怎么写?

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
这个需要编写公式才可以,鼠标点击下方




或(图
标)上,进入后



公式

Q2:平台突破主图选股预警源码 通达信指标公式源码

如果你跟客户转厂,对方是美元,你是欧元,实际报关时人家要求你按他们的币制转厂,难道这样报关后到局就不能核销了吗?自己想想吧!

Q3:通达信主力资金指标JCS盘中向上突破JCM公式

超B:=L2_AMO(0,2)/10000.0;
大B:=L2_AMO(1,2)/10000.0;
中B:=L2_AMO(2,2)/10000.0;
小B:=L2_AMO(3,2)/10000.0;
超S:=-L2_AMO(0,3)/10000.0;
大S:=-L2_AMO(1,3)/10000.0;
中S:=-L2_AMO(2,3)/10000.0;
小S:=-L2_AMO(3,3)/10000.0;
净流入:(超B+大B+中B+小B)+(超S+大S+中S+小S),NODRAW;
超大单:(超B)+(超S);
你要把公式发出来,不然不知道你说的是哪个公式。

Q4:老师你能帮我把这个指标修改成选股公式吗,主要是选出资金突破的模式

获利筹码:=EMA(WINNER(C)*70,5),COLORMAGENTA; 亏损筹码:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5),COLORYELLOW; 主力控筹:=IF(获利筹码>亏损筹码,获利筹码*2,获利筹码),COLORRED; 主力控筹>获利筹码 AND REF(主力控筹=获利筹码,1); 凭感觉,你应该要主力控筹大于获利筹码的条件。不是再改。

Q5:求,通达信多箱体公式

((LOW+HIGH+CLOSE+O)/4,5),58),COLOR00AAFF;
箱底:LLV(MA((LOW+HIGH+CLOSE+O)/4,6),88),COLORGREEN,LINICK2;
VAR2:=EMA((HIGH+LOW+CLOSE)/3*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*20/10+箱底,2);
VAR3:=(3*VAR2-2*SMA(VAR2,5,1))*0.3;
VAR4:=(HHV(INDEXH,13)-INDEXC)/(HHV(INDEXH,13)-LLV(INDEXL,13));
VAR5:=EMA(3*VAR4-2*SMA(VAR4,18,1),5);
VAR6:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8));
VAR7:=3*SMA(VAR6,3,1)-2*SMA(SMA(VAR6,3,1),5,1);
VAR8:=(INDEXC*2+INDEXH+INDEXL)/4;
VAR9:=EMA(VAR8,13)-EMA(VAR8,34);
VARA:=EMA(VAR9,5);
资金流向:=(VAR9-VARA+箱底)*1,COLORYELLOW;
VARG1:=1.86*EMA(CLOSE,5)-EMA(CLOSE,13);
趋度:VARG1,COLORFFAA99;
K2:=BACKSET(趋度>REF(趋度,1),2);
IF(K2,趋度,DRAWNULL),COLORFF00FF,LINICK1;
AS:=箱底;
牛气冲天:STICKLINE( 趋度>=AS,AS ,趋度 ,0,0 ) ,COLORRED ;
STICKLINE( 趋度<= REF(趋度,1)
AND 趋度>AS,AS ,趋度 ,0,1 ) ,COLORWHITE;
趁机派发:STICKLINE( REF(趋度,2)<REF(趋度,1) AND 趋度<= REF(趋度,1)
AND 趋度>AS,AS ,趋度 ,0 ,0 ) ,COLORGREEN ;
熊气盖天:STICKLINE( 趋度<AS-0.5,AS-0.5 ,趋度 ,0 ,1 ) , ;
MA3:MA(C,3),COLORAAEE00;
MA21:MA(C,21),COLORGREEN;
MA151:MA(C,151),COLOR0000CF;
K1:=BACKSET(MA21>REF(MA21,1),2);
{股旁网-股票公式网站 www.GUpang.com}
强A:IF(K1,MA21,DRAWNULL),COLOR0000FF,LINICK2;
{DRAWTEXT( CROSS(MA3 , 箱底),L*0.99 , '试'),COLORRED;}
DRAWTEXT( CROSS(MA3 , MA21),L , '买'),COLORYELLOW;
DRAWTEXT( CROSS(MA3 , 箱顶) AND C>箱顶,箱顶 , '追'),COLOR00EEAA;
DRAWTEXT( CROSS(箱顶,MA3)AND C<箱顶 ,H , '卖') ,COLORFFAA99;
DRAWTEXT( REF(资金流向 ,2)<REF(资金流向 ,1) AND REF(资金流向 ,1)>资金流向
AND 资金流向>箱顶 AND C>箱顶,H*1.02, '顶'),COLORWHITE;
DRAWTEXT( CROSS(趋度 , 箱底),箱底, '加仓'),COLORRED;
E1:=BARSCOUNT(C);
AH:=HHV(H,200);
AL:=LLV(L,200);
B0:=(AH-AL)/40;
KB1:=H+B0;
KB2:=L-B0;
STICKLINE((E1+0)/34=FLOOR((E1+0)/34),KB2,KB2-3*B0,1,0),COLORYELLOW,LINICK2;
DRAWTEXT((E1+0)/34=FLOOR((E1+0)/34),KB2-2*B0,'时间窗'),COLORWHITE;

Q6:求助把通达信箱体指标做成一个选股公式

箱底:=TROUGH(3,5,1)*0.999;
GL:BETWEEN((C-箱底)/箱底*100,0,1);
友情提示:箱体指标本来用了未来函数画线;因此这个选股公式必然也要用到未来函数,谨慎使用。

上一篇:上一篇:紫光国芯股票股吧
下一篇:下一篇:有哪些正规的证券app
最新文章
160140基金 160140基金

时间:2022-12-07

嘉实产业先锋混合c怎么样 嘉实产业先锋混合c怎么样

时间:2022-12-07

基金公司评级标准 基金公司评级标准

时间:2022-12-07

天天基金李化松 天天基金李化松

时间:2022-12-07

步长制药为什么市值低 步长制药为什么市值低

时间:2022-12-07