【顶背离底背离MACD源码】相关内容

  • 求通达信中把MACD顶底背离信号叠加到分时主图上的公式源码

    匿名用户13469评分

    顶背离,你要确定一下是,dif的背离,还是,dea线的背离,还是macd柱子高低的背离.
    提示方式是画线提示还是文字提示还是图标提示
    例如下图中的是划线提示的

  • 什么叫macd的顶背离和底背离请问

    匿名用户13830评分

    什么叫macd的顶背离和底背离。macd的顶背离就是说。madgcc的亮度在不断的缩短二。股票的价格在不断的创新高。maa的底背离跟顶背离是相反的。macd的量柱在不断的。放大。而价格却在不断的创新低。

  • 求高手改写macd,顶背离选股公式

    匿名用户14240评分

    DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
    DEA:=EMA(DIFF,9);
    MACD:=2*(DIFF-DEA);
    C1:=BARSLAST(REF(CROSS( DEA,DIFF ),1));
    XG:REF(C,C1+1)<C AND REF(DIFF,C1+1)>DIFF AND CROSS(DEA,DIFF);

  • 经典顶底背离后抄底逃顶技巧源码

    匿名用户14697评分

    顶背离股价在向上运行过程中,当期股价的高点比前一次的高点高、而当期MACD指标的高点却比前期高点低,这叫顶背离现象。顶背离现象一般是股价在高位即将反转的信号,表明股价短期内将下跌。底背离底背离一般出现在股价的低位区。当期股价的低点比前期低点底,而当期指标的低点却比前一次的低点高,这叫底背离现象。底背离现表明股价短期内可能反弹向上,是短期买入股票的信号。MACD指标的背离一般出现在强势行情中比较可靠。当股价在高位运行时时,通常只要出现一次背离的形态即可确认该股走势将反转;当股价在低位运行时,一般要多次出现背离后才能确认。

  • 求通达信5分钟和15分钟周期MACD同时背离的选股公式

    匿名用户15203评分

    N:=60;
    DD:=C=LLV(C,N);{60日最低点}
    DDSJ:=BARSLAST(REF(DD,1));{上一低点时间}
    DDGJ:=REF(CLOSE,DDSJ+1)>CLOSE;{股价趋势}
    GD:=C=HHV(C,N);{60日最高点}
    GDSJ:=BARSLAST(REF(GD,1));{上一高点时间}
    GDGJ:=REF(CLOSE,GDSJ+1)<CLOSE;{股价趋势}
    MACD:="MACD.MACD";
    MDZB:=REF(MACD,DDSJ+1)<MACD;{MACD指标趋势}
    底背离:DDGJ AND MDZB;

    设立周期为5分和15分全部条件相与。N可选。
    今天选出2只。002281 300246

  • 通达信周线macd底背离盘中预警选股公式

    匿名用户15756评分

    MACD.DIF-REF(MACD.DIF,1)>=0 && MACD.DIF<=-0.2 && LOW-REF(LOW,1)<0;
    在周线周期下选股就行了。
    该公式的条件是macd的dif向上,且dif>=-0.2,且今最低价<昨最低价。
    注意事项
    1. 周线MACD底背离走势形成之后,一般会有24周以上的反弹时间。
    2. 周线MACD底背离是下跌动能衰竭的表现,至于后面能涨多高,还是跟市场的估值、资金面、政策面相关的。