【通达信macd背离指标公式】相关内容

  • MACD背离指标通达信指标公式源码

    匿名用户823评分

    咳 有人答了

  • 老师:求助一份通达信的MACD背离选股公式么

    匿名用户3417评分

    既然是背离选股公式就要有具体的背离判断条件。怎样背离。再有什么背离。是dif线背离,是dea线背离还是macd柱背离。你这什么条件都没有谁知道你要选什么背离啊。要怎么选背离啊。

  • 求通达信5分钟和15分钟周期MACD同时背离的选股公式

    匿名用户6058评分

    N:=60;
    DD:=C=LLV(C,N);{60日最低点}
    DDSJ:=BARSLAST(REF(DD,1));{上一低点时间}
    DDGJ:=REF(CLOSE,DDSJ+1)>CLOSE;{股价趋势}
    GD:=C=HHV(C,N);{60日最高点}
    GDSJ:=BARSLAST(REF(GD,1));{上一高点时间}
    GDGJ:=REF(CLOSE,GDSJ+1)<CLOSE;{股价趋势}
    MACD:="MACD.MACD";
    MDZB:=REF(MACD,DDSJ+1)<MACD;{MACD指标趋势}
    底背离:DDGJ AND MDZB;

    设立周期为5分和15分全部条件相与。N可选。
    今天选出2只。002281 300246

  • 求通达信日线MACD底背离选股公式

    匿名用户8748评分

    A1:=BARSLAST(REF(CROSS(MACD.DIF,MACD.DEA),1));
    MACD底背:REF(C,A1+1)>C AND REF(MACD.DIF,A1+1)<MACD.DIF AND CROSS(MACD.DIF,MACD.DEA);

    (以前次金叉股价与现在金叉股价相比)

  • 通达信软件里MACD金叉死叉用红色和绿色小箭头表示的公式

    匿名用户11486评分

    这些没有用的,别在这上面害自已了。多看经典书,长线投资才是正道 。我研究了十年图表技术分析,什么时间机构进出都能从图上看出来,可是一点用都没有,还使自已亏钱。做股东,面向企业的投资才是正道 。

  • 求助通达信均线变色指标公式

    匿名用户14271评分

    可以编写通达信均线变色指标公式,5日线上穿10日线后显示红色,死叉时都变成绿色效果如下图